Remove halo and shadows in the network monitor

RESOLVED WORKSFORME

Status

()

Firefox
Developer Tools: Netmonitor
P3
normal
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: paul, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 769670 [details]
screenshot

I think the network monitor would look better if we'd remove halos shadows and radius. It's hard to read the bar (see attached screenshot).
What do you think?
Flags: needinfo?(shorlander)
Yes, I think removing the glow would make it easier to read. A different color scheme with more contrast would also help.
Flags: needinfo?(shorlander)
Priority: -- → P3
Duplicate of this bug: 966801
Removed.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.