Navigation on Firefox OS consumer page with Mac touchpad

RESOLVED INVALID

Status

www.mozilla.org
Pages & Content
P4
normal
RESOLVED INVALID
5 years ago
3 years ago

People

(Reporter: bkelly, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
First let me say this is a beautiful page!

I just wanted to open a bug, though, because the navigation seems a bit confusing when using something like the Mac touchpad where swipe scrolling has acceleration.  It causes you to fly past many of the set breakpoints quickly and then land in-between other breakpoints.

I wonder if it would be possible to write a scroll event handler that caused it to snap to the expected break points, etc.

Just a thought.  Thanks!
Thanks for opening this bug, Ben.  We appreciate the feedback and will review :)

Updated

5 years ago
Duplicate of this bug: 888985

Updated

4 years ago
Priority: -- → P4
This page is no-more, and has since been updated with a new design :) closing!
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.