bookmarks.html 16MB lockup

VERIFIED DUPLICATE of bug 87864

Status

--
critical
VERIFIED DUPLICATE of bug 87864
18 years ago
14 years ago

People

(Reporter: bousozoku, Assigned: bugs)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; m18) Gecko/20010131
Netscape6/6.01
BuildID:    20010629

Browser locks up and duplicates various bookmarks.  Have not found a reason for
the lockup.  However, this last time, it took my bookmarks.html file from 38KB
to 16MB.  I use this same file for Mozilla 0.9.2, Netscape 6, and IE 5.  The
only thing that's changed here is Mozilla 0.9.2.

Reproducible: Sometimes
Steps to Reproduce:
I am still attempting to document the steps.

I have compressed the 16MB file to 348K if you'd care to see it.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 87864 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.