[dev] Hosted and Packaged app validation does not complete

RESOLVED DUPLICATE of bug 889924

Status

RESOLVED DUPLICATE of bug 889924
5 years ago
5 years ago

People

(Reporter: AndreiH, Unassigned)

Tracking

Points:
---

Details

(Whiteboard: [fromAutomation], URL)

(Reporter)

Description

5 years ago
I am seeing this issue when trying to validate an hosted or packaged app:
http://screencast.com/t/lgQJUnd36je
And our tests fail also.
(Reporter)

Updated

5 years ago
Whiteboard: [fromAutomation]
I am not able to reproduce this on dev.
I was able to reproduce this earlier. I think celery queue cleared itself out.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

5 years ago
It was ok earlier, but I can reproduce this again. Our automation is failing
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Updated

5 years ago
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 889924
You need to log in before you can comment on or make changes to this bug.