some parts of a web page are rendered with an incorrect font size

RESOLVED DUPLICATE of bug 757257

Status

()

RESOLVED DUPLICATE of bug 757257
5 years ago
5 years ago

People

(Reporter: vincent-moz, Unassigned)

Tracking

22 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Android; Mobile; rv:22.0) Gecko/22.0 Firefox/22.0 (Nightly/Aurora)
Build ID: 20130618033857

Steps to reproduce:

Open some web page, e.g.
  https://bugzilla.mozilla.org/buglist.cgi?query_format=specific&order=relevance%20desc&bug_status=__open__&product=Firefox%20for%20Android&content=size&comments=0&list_id=7016814
  http://www.espacetrain.com/index.php?page=actu/actu


Actual results:

Some parts are rendered with an incorrect font size. This is easy to see on the above examples as the contents consist of several items, and these items are not rendered with the same font size.


Expected results:

On these examples, the font size should be the same for all items.

Note: if I save as PDF, the font size of items in the PDF file is correct.
(Reporter)

Updated

5 years ago
Version: Firefox 17 → Firefox 22
(Reporter)

Comment 1

5 years ago
Created attachment 770118 [details]
Screenshot
This is the same problem as bug 757257 - font inflation is getting applied inconsistently.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 757257
You need to log in before you can comment on or make changes to this bug.