Closed Bug 889533 Opened 8 years ago Closed 8 years ago

create documentation for "v.Next" FHR payload for fennec

Categories

(Firefox Health Report Graveyard :: Client: Android, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 863440

People

(Reporter: bcolloran, Unassigned)

Details

the current FHR for fennec payload, which i believe is similar to what is described here:
https://bugzilla.mozilla.org/show_bug.cgi?id=863440
needs documentation as detailed as that provided by gps for the desktop client:
https://docs.services.mozilla.com/healthreport/index.html
I'm just going to tackle that in that bug. The same documentation will eventually apply to desktop, too.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 863440
Product: Firefox Health Report → Firefox Health Report Graveyard
You need to log in before you can comment on or make changes to this bug.