Status

()

Core
XPCOM
RESOLVED DUPLICATE of bug 63025
17 years ago
17 years ago

People

(Reporter: Edward Kandrot, Assigned: dougt)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1)
Gecko/20010607 Netscape6/6.1b1
BuildID:    Current build

Find what looks to be deadcode, and remove it from final builds.  Here is what I
have so far as possible:

xpcom/ds
nsVoidTree.cpp
nsConjoiningEnumerator.cpp
nsStatistics.cpp

xpcom/base
nsConsoleMessage.cpp
nsDebug.cpp
(Reporter)

Updated

17 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

17 years ago
reassign all kandrot xpcom bug.
Assignee: kandrot → dougt
Status: ASSIGNED → NEW
(Assignee)

Updated

17 years ago
Blocks: 98284
(Assignee)

Comment 2

17 years ago
this is a dup.

*** This bug has been marked as a duplicate of 63025 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.