merge awesomebar and start page

RESOLVED DUPLICATE of bug 879243

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 879243
4 years ago
4 years ago

People

(Reporter: blassey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

This work is to merge the Android browser app start experience with Firefox OS.  Makes sense to align the experiences, but can define specific requirements here if necessary.  I anticipate the UX spec would clearly define the interaction/visual changes here.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 879243
You need to log in before you can comment on or make changes to this bug.