Asian characters appearing randomly in French and German mail messages

RESOLVED INCOMPLETE

Status

--
major
RESOLVED INCOMPLETE
18 years ago
7 years ago

People

(Reporter: jenm, Unassigned)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Halloween2011Bug][CLOSEME 2012-01-01 INCO])

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Using  build 2001062504 Netscape

steps:
Open mail account set for Western 8859-1 character coding as its default. 
Open mail to read French or German messages.

Asian characters appear randomly within the body of the message.
(Reporter)

Comment 1

18 years ago
Created attachment 40996 [details]
screenshot of french message with asian characters

Comment 2

17 years ago
It seems that the message was handled as encoded in UTF-8 or another multibyte
charset.

Having the headers of the e-mail may help, because it may also be a problem in
the sender's program.
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail
Assignee: mail → nobody
QA Contact: esther → message-display
This bug is being marked EXPIRED as it has seen no activity in a very long time.

If you think that the issue reported might still be relevant, please test with a recent release of SeaMonkey and if the problem persists feel free to re-open the report. Thank you.

http://www.seamonkey-project.org/
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → EXPIRED
Bulk reopening incorrectly expired bugs - no activity does not constitute no bug - these need proper checking.
Status: RESOLVED → REOPENED
Resolution: EXPIRED → ---
Status: REOPENED → UNCONFIRMED

Comment 5

7 years ago
Could you check against a more recent version of SeaMonkey and if it still happens attach some example emails which display the issue?
Whiteboard: [Halloween2011Bug][CLOSEME 2012-01-01 INCO]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.