Status

RESOLVED DUPLICATE of bug 877648
5 years ago
5 years ago

People

(Reporter: blassey, Unassigned)

Tracking

({uiwanted})

Firefox Tracking Flags

(Not tracked)

Details

As a user when I am surfing the web, the Firefox OS browser should allow me to save passwords for any web page and later on offer the option to automatically fill in the form of the same page for the saved password so that I may streamline my web browsing experience and not be required to re-type in my password everytime I visit a particular website.
See also bug 824026
(Reporter)

Updated

5 years ago
Flags: needinfo?(ibarlow)
Keywords: uiwanted

Comment 2

5 years ago
A Pivotal Tracker story has been created for this Bug: http://www.pivotaltracker.com/story/show/53547975

Comment 3

5 years ago
Karen Rudnitski deleted the linked story in Pivotal Tracker

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(ibarlow)
Resolution: --- → DUPLICATE
Duplicate of bug: 877648
You need to log in before you can comment on or make changes to this bug.