Add Make Summer Logo to the webmaker.org/party page

RESOLVED DUPLICATE of bug 891113

Status

Webmaker
webmaker.org
RESOLVED DUPLICATE of bug 891113
4 years ago
4 years ago

People

(Reporter: Erica Sackin, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
We need to implement *one* of these on the webmaker.org/party page, preferably on the top of the page. I'm not sure which size makes the most sense, but let's use whichever one that is. 

Chris -- do you want to help with page layout to figure out where it should/could go? 

This should be a priority if possible. 


Large - 350px x 350px
<a href="http://makesummer.org" target="_blank">
<img src="making_summer_badge_350x350.png" title="The Summer of Making and Connecting">
</a>

Medium - 250px x 250px
<a href="http://makesummer.org" target="_blank">
<img src="making_summer_badge_250x250.png" title="The Summer of Making and Connecting">
</a>

Small - 150px x150px
<a href="http://makesummer.org" target="_blank">
<img src="making_summer_badge_150x150.png" title="The Summer of Making and Connecting">
</a>

Thumb - 125px x125px
<a href="http://makesummer.org" target="_blank">
<img src="making_summer_badge_125x125.png" title="The Summer of Making and Connecting">
</a>

Updated

4 years ago
Summary: Add maker party badge to the webmaker.org/party page → Add Make Summer logo to the webmaker.org/party page
(Reporter)

Updated

4 years ago
Summary: Add Make Summer logo to the webmaker.org/party page → Add Make Summer badge to the webmaker.org/party page
(Reporter)

Updated

4 years ago
Summary: Add Make Summer badge to the webmaker.org/party page → Add Make Summer Logo to the webmaker.org/party page
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 891113
You need to log in before you can comment on or make changes to this bug.