App compatibility messaging not showing up on mobile

RESOLVED DUPLICATE of bug 889641

Status

P1
normal
RESOLVED DUPLICATE of bug 889641
6 years ago
6 years ago

People

(Reporter: mhanratty, Unassigned)

Tracking

({uiwanted})

x86
macOS
uiwanted
Points:
---

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Messaging when app is not compatible is showing up on desktop but not mobile.
(Reporter)

Comment 1

6 years ago
Created attachment 770499 [details]
Messaging on desktop
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 889641
(Reporter)

Comment 3

6 years ago
Created attachment 770501 [details]
Messaging not on mobile (as seen on iOS)
(Reporter)

Comment 4

6 years ago
Adding Michael in case he wants to change the current visual style.
You need to log in before you can comment on or make changes to this bug.