[Buri][HOME] app deletion "x" appears slow on pointed app

RESOLVED INVALID

Status

Firefox OS
Gaia::Homescreen
P2
normal
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.133
 Firefox os  v1.1
 Mozilla build ID:20130617070209
 
 
 press & hold a preinstalled app, to try to remove it.
 you may find the "x" indicator appears always 1sec later on the pressed icon, than other apps.
 
 all "x" indicators should appear at once, if app removable - regardless of pressed or not pressed.
 		
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

5 years ago
this is re-cloned wrongly, duplicate of 477599, so close it.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.