"INSERT ROW BELOW" didn't refresh correctly

VERIFIED DUPLICATE of bug 89452

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 89452
17 years ago
17 years ago

People

(Reporter: wkfx2003-bugzilla, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2+)
Gecko/20010702
BuildID:    2201070204

I "INSERT ROW BELOW", what I see on screen is the row being 
added to the end of the table. 
However, after I resize the window and force a redraw, the
row is actually inserted correctly below the row I currently at.

Reproducible: Always
Steps to Reproduce:
1. New message. INSERT TABLE 3x3
2. go to row 2
3. FORMAT->TABLE->INSERT->ROW BELOW

Actual Results:  The row LOOK LIKE inserted below table.

Expected Results:  The row is correctly inserted and viewable in the window
Only the last row is being redrawn. If the menu overlaps part of the other
affected rows, the obscured parts will be correctly redrawn. win98 2001070204 trunk.

Comment 2

17 years ago
HTML Message Compose is behind the scenes actually an Editor.

-> Editor
Component: Mail Window Front End → Editor
Product: MailNews → Browser

Comment 3

17 years ago
I think this is a dupe of 89452 which is now fixed.
(Reporter)

Comment 4

17 years ago
I agree it is a dupe of 89452 
and it is fixed (2001080703)

Comment 5

17 years ago
See if you can mark the bug DUPLICATE.
(Reporter)

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 89452 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.