Notification warning that several debuggers are opened and stopped cropped (no linewrap) when trying to resume

RESOLVED DUPLICATE of bug 947143

Status

P3
normal
RESOLVED DUPLICATE of bug 947143
5 years ago
4 months ago

People

(Reporter: aryx, Assigned: past)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 770799 [details]
screenshot of notification

latest Nightly and Aurora on Windows XP SP3 32 bit
likely also on Beta

When several debuggers are open and have been stopped and the user tries to resume a different one than the last one stopped, a notification (error message) is shown, but cropped because it doesn't wrap. See attached screenshot.
Assignee: nobody → past
Priority: -- → P3
Marking this as a duplicate of bug 947143 as that one has a more up-to-date plan and discussion.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 947143

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.