With Click to Play disabled when loading attempting to load Java applet dialog box appears

RESOLVED DUPLICATE of bug 888908

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 888908
5 years ago
5 years ago

People

(Reporter: Marty, Unassigned)

Tracking

25 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618114625

Steps to reproduce:

Disable Click to Play then attempt to load the java plugin. A dialog box appears with the following text:

"Java(TM) Platform SE 7" is enabled on www.javatester.org / Block Plugin / Continue Allowing

This is occurring in Australis and the 24 branch.
(Reporter)

Comment 1

5 years ago
This issue is similar to Bug 888908 in that it requires the Navigation bar to be hidden in v24 or to have certain addons installed. In Australis with the same addons installed as version 24 the box appears however since it is not possible to unhide the Navigation bar the only test is to install the affected addons. Hopefully to resolve the issue the same patch will be applied to Australis as version 24 since the bug does exist in the newer theme.
(Reporter)

Comment 2

5 years ago
Correction on comment 1: it is not possible hide the Navigation bar in Australis.
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 888908
You need to log in before you can comment on or make changes to this bug.