translation tags: tags with non-ascii characters are still copied

RESOLVED DUPLICATE of bug 776048

Status

Mozilla Developer Network
Editing
RESOLVED DUPLICATE of bug 776048
5 years ago
4 years ago

People

(Reporter: groovecoder, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

5 years ago
What did you do?
================
1. Add a tag with a non-ascii character to a page (e.g., groové)
2. Translate the page

What happened?
==============
The groové tag is copied to the translation

What should have happened?
==========================
None of the English page's tags should be copied

Is there anything else we should know?
======================================
Component: General → Editing
Duplicate of this bug: 955862
Duplicate of this bug: 958485
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 776048
You need to log in before you can comment on or make changes to this bug.