Webpages are large and blurry

RESOLVED DUPLICATE of bug 851268

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 851268
5 years ago
5 years ago

People

(Reporter: hyperpac, Unassigned)

Tracking

22 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 771233 [details]
ffbug.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

Firefox crashed - not reproducable.


Actual results:

After restarting:

- Webpages
- tab bar 
- nav bar
- addon bar
- images

 are large and blurry as described here: https://support.mozilla.org/en-US/kb/webpages-are-large-and-blurry-after-updating.

Installing NoSquint solves this ONLY for webpages and images. All other items (tab bar, nav bar, addon bar) stay awfully zoomed.




Expected results:

Firefox should have restarted normally after crashing.
1. Please consider adjusting the system DPI settings first if you do not want larger UI elements.
2. If you really need a larger system DPI value but do not want scaling, please set "layout.css.devPixelsPerPx" value to 1.0 from about:config.
In either case, please uninstall NoSquint.
(I think SuMo shouldn't suggest installing NoSquint to "fix" the dpi issue...)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 873738

Updated

5 years ago
Duplicate of bug: 851268

Comment 4

5 years ago
(In reply to Masatoshi Kimura [:emk] from comment #1)
> (I think SuMo shouldn't suggest installing NoSquint to "fix" the dpi
> issue...)

I think changing Windows DPI settings is the most correct fix, but if they don't want to do that, running NoSquint is the least invasive option and most closely resembles the ideal long-term solution which is Bug 892888.

In another one of these dupe threads, the reporter made the silly mistake of setting dPPP to 0.1 after misreading instructions. about:config should be considered off-limits for casuals.
You need to log in before you can comment on or make changes to this bug.