Loading media clips are displayed in the editor

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
6 years ago
2 years ago

People

(Reporter: thecount, Unassigned, Mentored)

Tracking

Details

(Whiteboard: [good first bug])

(Reporter)

Description

6 years ago
When a media clip is loading, you can see it in the editor.

So, if you add a youtube clip, you'll see youtube's spinner, the youtube div, and the flash of a youtube play button.
(Reporter)

Updated

6 years ago
Assignee: nobody → scott
(Reporter)

Updated

5 years ago
Assignee: scott → nobody
Whiteboard: [mentor=thecount][mentor=mjschranz]
Whiteboard: [mentor=thecount][mentor=mjschranz] → [mentor=thecount][mentor=mjschranz][good first bug]

Comment 1

5 years ago
Can I get assigned to this one as well? Need to have a few bugs lined up for my next release.
There you go, kevin!
Assignee: nobody → kwkofler
(Reporter)

Comment 3

5 years ago
Just a helpful tip here, you're going to want to show and hide the clip using z-index 0 I believe (behind the main video background) and not display, visibility, height/width or negative position off screen.

All these methods may trigger flash being powered down.

Updated

5 years ago
Assignee: kwkofler → nobody
Mentor: scott schranz.m
Mentor: schranz.m, scott
Whiteboard: [mentor=thecount][mentor=mjschranz][good first bug] → [good first bug]
Mentor: schranz.m, scott
Popcorn Maker is no longer under active development.

https://learning.mozilla.org/blog/product-update-for-appmaker-and-popcorn-maker
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.