Firefox 22 gigantic text & images

RESOLVED DUPLICATE of bug 851268

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 851268
4 years ago
4 years ago

People

(Reporter: pacorramos, Unassigned)

Tracking

22 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

Updating from Firefox 21 to 22 following usual automatic updates procedure.
System: Win XP 32; Screen setup: 1280 x 800 @ 120 ppp.


Actual results:

After updating, Firefox 22 started displaying all websites at a gigantic size, text and images alike.
Downgrading Firefox back to v. 21 solved the issue.


Expected results:

Firefox 22 must display properly all websites regardless user screen setup, as all versions until 21 did.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 873738

Updated

4 years ago
Duplicate of bug: 851268
You need to log in before you can comment on or make changes to this bug.