Layout of navigation images are rendered vertically instead of horizontally

RESOLVED DUPLICATE of bug 91713

Status

()

RESOLVED DUPLICATE of bug 91713
18 years ago
5 years ago

People

(Reporter: gilbode, Assigned: karnaze)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

In the page at http://www.bea.com the navigation images that say subscribe,
download, etc. should be rendered horizontally directly below the navigation bar
that says About BEA, News, etc.  Instead it is rendered vertically down the left
side of the page.  This worked fine in 0.7.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.bea.com in navigator
2.
3.
Over to HTML tables... the table in question has three cells:

<td width="274">, <td width="170"> and <td width="99%"> so it's overconstrained
and something has to give.

This is a duplicate, but I can't find the original.
Component: Layout → HTMLTables
OS: Windows 2000 → All
QA Contact: petersen → amar
Hardware: PC → All
Whiteboard: DUPEME

Comment 2

18 years ago
I also reported this problem in bug #89943. I didn't find this report because
I had the problem on www.beasys.com (which is the same as www.bea.com).

Comment 3

18 years ago
 This bug is same as Bug # 91713.. Marking dupe

*** This bug has been marked as a duplicate of 91713 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.