Error when pushing with Chief

RESOLVED FIXED

Status

P2
critical
RESOLVED FIXED
5 years ago
2 years ago

People

(Reporter: sgarrity, Assigned: dmaher)

Tracking

Details

(Reporter)

Description

5 years ago
When logging into vpn.mozilla.com choosing "bedrock demo1" (or demo2 or demo3) under Web Bookmarks, I get the following error message:

 Cannot access the Web site. Please check your proxy settings. Made http request for GET /chief/bedrock.demo2 HTTP/1.1 to bedrockadm.private.phx1.mozilla.com:80. The URL you entered is incorrect or the Web site is not accessible. Administrator: Please make sure that the DNS Domain information is entered correctly. Made http request for GET /chief/bedrock.demo2 HTTP/1.1 to bedrockadm.private.phx1.mozilla.com:80.
I can confirm that all bedrock chief instances seem down; This includes staging and production instances.

Upping priority on this since it's now blocking our ability to push code to production.
Severity: normal → critical
Assignee: network-operations → ludovic
Component: Server Operations: Netops → Server Operations: Web Operations
QA Contact: ravi → nmaul
(Assignee)

Comment 2

5 years ago
For some reason the HTTPd on bedrockadm was not running.  I've restarted it, and will add a Puppet rule to ensure that the service is running in the future.
Assignee: ludovic → dmaher
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Component: Server Operations: Web Operations → WebOps: Engagement
Priority: -- → P2
Product: mozilla.org → Infrastructure & Operations
Resolution: --- → FIXED
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.