false information given on https://addons.mozilla.org/

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: varun.gagneja, Unassigned)

Tracking

22 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

tried to access
https://addons.mozilla.org/en-US/firefox/addon/flash-video-downloader/versions/3.9.2
to fix flash video downloader(above link given on https://addons.mozilla.org/en-US/firefox/addon/flash-video-downloader/?src=ss)


Actual results:

page not found (404 error)


Expected results:

fixed bug of flash video downloader

Comment 1

4 years ago
Because the latest version on AMO is 3.9.1.
https://addons.mozilla.org/en-US/firefox/addon/flash-video-downloader/versions/3.9.1

The next version will be 3.9.3 (likely pending on AMO for review).
https://addons.mozilla.org/en-US/firefox/addon/flash-video-downloader/versions/?page=1#version-3.9.3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.