[l10n: es-ES] updated firefox/os/index.lang file for www.mozilla.org

RESOLVED INVALID

Status

www.mozilla.org
L10N
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Daniel Salgueiro Rodríguez, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

5 years ago
Created attachment 771777 [details]
Translate to spanish

(Attach your updated firefox/os/index.lang file to this bug or indicate the revision number of your commit in SVN)

http://l10n.mozilla-community.org/~pascalc/langchecker/?locale=es-ES#firefox/os/index.lang

Updated

5 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Created attachment 772018 [details] [diff] [review]
Translation as a patch

Reattaching as a patch for review by Inma
Attachment #771777 - Attachment is obsolete: true
Attachment #772018 - Flags: review?(inmitabarrios)

Comment 2

5 years ago
Hi there,

Please could you provide more info on the reasons to make these edits? Mozilla product websites uses "tú", not "usted". Additionally, what's the goal of changing the localization of this specific page?

The file also contains serious mistakes such as "Gracias por tú inscripción!" (no initial exclamation mark, "tú" wrongly accented), as well as "Marketplace" translated as "Tienda". Please @Daniel, visit https://marketplace.firefox.com/ using any device (including Firefox OS) and check out "Marketplace" is Marketplace.

Thanks,

Updated

5 years ago
Attachment #772018 - Flags: review?(inmitabarrios) → review-
No further feedback and our l10n lead for es-ES r- the proposed changes so marking this one as invalid
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.