gif image not displayed

RESOLVED INVALID

Status

()

RESOLVED INVALID
18 years ago
18 years ago

People

(Reporter: anarcat, Assigned: karnaze)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.2+) Gecko/20010702
BuildID:    2001070204

The mentionned page contains gif screenshots, which are simply not rendered. The
space is made in the layout for the images, but the images are not rendered
themselves.

Reproducible: Always
Steps to Reproduce:
1.Load the url http://www.crevola.com/about/scrshot.html

Actual Results:  See screenshots

Expected Results:  See screenshots
(Reporter)

Comment 1

18 years ago
Created attachment 41044 [details]
The file as rendered by Moz
(Reporter)

Comment 2

18 years ago
Created attachment 41045 [details]
the first image that should have been rendered.
(Reporter)

Comment 3

18 years ago
Created attachment 41046 [details]
the first image that should have been rendered.
(Reporter)

Comment 4

18 years ago
note that loading the image locally works (file:///C:/Utils/config.gif)

but by the network, it is blank: http://www.crevola.com/about/config.gif
WFM with win2k build 20010702.. (CVS).
Reporter: Do you block images ?
(Reporter)

Comment 6

18 years ago
Close this bug! It's dummy me that disabled image loading from this site. :)

BTW, would it be possible to make a note (alt tag?) saying *why* the image is
not displayed instead of just being mute? Also, unblocking images from a site
should reload images from this site.

Sorry for the inconvenience.
anarcat@tao.ca: Thanks for your fast answer !
We have serveral bugs dealing with the "alt text". I dunno if this is already 
reported.

invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.