Keon battery charging only works when plugged into a computer, not directly to a wall socket

RESOLVED WORKSFORME

Status

defect
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: jfong, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Currently on v. 1.0.1.0-prerelease and noticed the following behaviour:

If a Keon is plugged into a charger directly connected to a wall socket, it refuses to recharge. For the Peak, this works fine.

If a Keon is plugged into a laptop which is then connected to a wall socket, then it recharges.
Have you checked with the Geeksphone support forums to see if this is a known issue with the hardware?
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → ARM
I tried to reproduce this with my keon but failed to re produce it.

I think , this is a particular Hardware issue. So , making this bug as unconfirmed.
Status: NEW → UNCONFIRMED
Ever confirmed: false
Hello Jen Fong-Adwent
Thanks for filing this bug. As the bug was filed a long days ago, I suppose it may have been resolved. Would you kindly check again and let me know , if you can re produce the bug Now or not. This thing will be really appreciated.

Regards
Flags: needinfo?(jfong)
I'll just mark it as closed since this was filed so long ago and I haven't really used that device in a while.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Flags: needinfo?(jfong)
Resolution: --- → FIXED
This bug may still exists. Lets clear it with WorksForMe . Thanks for replying :)
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.