Horizontal scrollbar appears at top of window, disrupting navigation toolbar and tabstrip

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: jaws, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:M?][Australis:P2])

Attachments

(2 attachments)

I believe this is a regression from when the add-on bar shim got moved to the top of the window and placed between the nav-bar and the <browser>.

See the attached screenshot.
Created attachment 771873 [details]
Screenshot of bug

Comment 2

5 years ago
(In reply to Jared Wein [:jaws] from comment #1)
> Created attachment 771873 [details]
> Screenshot of bug

Is this on a clean profile? If not, which add-ons are installed? What happens if you scroll the scrollbar? I've seen this on one occasion, I think, but then it was because some icons were taking up massive amounts of space (looking at you, foxyproxy) because of this XBL thing that landed recently, and the scrollbar moved the navbar. Which makes me wonder how that's just the add-on bar - but I could be wrong!
Flags: needinfo?(jaws)
I can't reproduce this anymore. I'm not sure what add-ons I could have had installed that caused this.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(jaws)
Resolution: --- → WORKSFORME

Comment 4

5 years ago
Created attachment 8347603 [details]
Capture.PNG

Also affect me.

Comment 5

5 years ago
29.0a1 (2013-12-13)
Addons:
Adblock Plus	2.3.2	true	{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
HTTPS-Everywhere	3.4.1	true	https-everywhere@eff.org
LinguaLeo	1.0.5	true	{DD7B8D8D-C0B5-4122-9652-4FCB1E788CD8}
RSS Icon in url bar	1.3	true	rssicon.vaka@gmail.com
Russian Hunspell spellchecking dictionary	1.0.20120501	true	hunspell-ru@dictionaries.addons.mozilla.org
Stylish	1.3.2	true	{46551EC9-40F0-4e47-8E18-8E5CF550CFB8}
Lightbeam	1.0.2	false	jid1-F9UJ2thwoAm5gQ@jetpack

Comment 6

5 years ago
(In reply to theliveperson from comment #5)
> 29.0a1 (2013-12-13)
> Addons:
> Adblock Plus	2.3.2	true	{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
> HTTPS-Everywhere	3.4.1	true	https-everywhere@eff.org
> LinguaLeo	1.0.5	true	{DD7B8D8D-C0B5-4122-9652-4FCB1E788CD8}
> RSS Icon in url bar	1.3	true	rssicon.vaka@gmail.com
> Russian Hunspell spellchecking dictionary	1.0.20120501	true
> hunspell-ru@dictionaries.addons.mozilla.org
> Stylish	1.3.2	true	{46551EC9-40F0-4e47-8E18-8E5CF550CFB8}
> Lightbeam	1.0.2	false	jid1-F9UJ2thwoAm5gQ@jetpack

Latest incarnations are tracked in bug 936076.
You need to log in before you can comment on or make changes to this bug.