Sometimes the keyboard does not show up when focussing an input

RESOLVED DUPLICATE of bug 889138

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 889138
5 years ago
5 years ago

People

(Reporter: julienw, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(blocking-b2g:-)

Details

(Reporter)

Description

5 years ago
I don't have a specific 100% STR.

Sometimes the keyboard does not show up, and the only way to recover is to kill and restart the app.

However, this just happened to me in the system app, for the PIN dialog, and the only way to recover is to restart the system app... That's why I'm asking leo+ here.
(Reporter)

Comment 1

5 years ago
The culprit could be bug 860546 but I'm really not sure.

Fabrice, any idea ?
Flags: needinfo?(fabrice)
Keywords: regression
Without STR there's nothing to block on, please renom if steps can be found.
blocking-b2g: leo? → -
Julien - Is the issue you are seeing related to what's seen in bug 889138?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(fabrice)
Resolution: --- → DUPLICATE
Duplicate of bug: 889138
You need to log in before you can comment on or make changes to this bug.