urlbar history popup expands toolbar vertically. Does not show history

VERIFIED DUPLICATE of bug 88073

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 88073
17 years ago
9 years ago

People

(Reporter: kanelephant, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2+) Gecko/20010703
BuildID:    2001020709

Clicking on the button at the right hand end of the URL bar expands the toolbar
vertically placing the url in the middle. The history popup is not shown.

Reproducible: Always
Steps to Reproduce:
1.Make sure the history popup has some entries. Ie type something an address in
the url bar
2.Click the history popup button at the right hand end of the url bar.
3.

Actual Results:  The toolbar expands vertically with the current url placed in
the middle. The history popup is not shown. This change is not reversible (but
new windows are fine). 

Expected Results:  The history popup is shown. The toolbar is unchanged.

My build on the 06-28-01 was fine. On 06-29-01 it was not. These were compiled
from CVS so I dont have exact build IDs. The 0.9.2 release is fine. 

Possibly related: under windows the url is centered horizontally when the popup
button is clicked (build 2001070204 on winnt in vmware)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 88073 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
yep
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.