[compare-locales] review printf errors, at least multiple "%1$s %1$s" should be ok

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
a year ago

People

(Reporter: Pike, Assigned: Pike)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
bug 438688 allows to request the same parameter more than once, so "%1$s %1$s" should be legal.

Might be good to review the other constraints in Check.py, too.

Updated

5 years ago
Duplicate of this bug: 898840

Updated

5 years ago
Blocks: 893581

Updated

4 years ago
Duplicate of this bug: 1141233
Duplicate of this bug: 1141232
(Assignee)

Updated

4 years ago
Component: Infrastructure → compare-locales
Product: Mozilla Localizations → Localization Infrastructure and Tools
(Assignee)

Updated

a year ago
Depends on: 1388789
Comment hidden (mozreview-request)
(Assignee)

Updated

a year ago
Assignee: nobody → l10n
Blocks: 1376761

Comment 5

a year ago
mozreview-review
Comment on attachment 8903317 [details]
bug 890900, multiple %1$S in printf are OK,

https://reviewboard.mozilla.org/r/175112/#review180178
Attachment #8903317 - Flags: review?(stas) → review+
Comment hidden (mozreview-request)
(Assignee)

Comment 7

a year ago
https://hg.mozilla.org/l10n/compare-locales/rev/43bdbd3bcf193d056862f9531e302b784398b2ac, marking FIXED.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
(Assignee)

Updated

a year ago
Duplicate of this bug: 1378715
You need to log in before you can comment on or make changes to this bug.