Partners carousel not showing up on mobile

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: cassie, Assigned: gvn)

Tracking

Details

(Whiteboard: designQA, qa, s=20130722 p=1, frontend)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Right now on iPhone 4s I just see a blank space in the footer where the partners carousel should be. Nothing happens when I tap the blue, circular refresh button.
Assignee: nobody → ali

Comment 2

5 years ago
Comment on attachment 775383 [details] [review]
https://github.com/mozilla/webmaker.org/pull/266

This seems to push all the partners to the left (left-aligned) and cut off the text if it spans more than one line.

https://dl.dropboxusercontent.com/s/hnl7rbtpaomyvfh/2013-07-15%20at%201.59%20PM.png
Attachment #775383 - Flags: review?(dale) → review-
(Reporter)

Comment 3

5 years ago
Hey Ali, where is this at? Would possibly like to hand this over to Gavin as he'll be looking at a whole bunch of footer stuff next week.
Flags: needinfo?(ali)
Whiteboard: designQA, qa, → designQA, qa, s=2013w30 p=1, frontend
Yeah I actually spoke to Gavin on IRC about this one, but I forgot to assign this one to him as well.
Assignee: ali → gavin
Flags: needinfo?(ali)
(Assignee)

Updated

5 years ago
Whiteboard: designQA, qa, s=2013w30 p=1, frontend → designQA, qa, s=20130722 p=1, frontend
(Assignee)

Comment 5

5 years ago
Tested on iPhone 4S and partners carousel is now visible.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Attachment mime type: text/plain → text/x-github-pull-request
You need to log in before you can comment on or make changes to this bug.