AppMenu icon is removed from email tab in Thunderbird when installing Lightning

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: pander, Unassigned)

Tracking

Lightning 1.9

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130627161625

Steps to reproduce:

install Lightining in Thunderbird (via apt-get install xul-ext-lightning on Ubuntu 13.04)


Actual results:

AppMenu icon gets removed from email tab


Expected results:

AppMenu icon should not get removed
Please ensure that you are using Lightning 1.9.1 that fixes several bugs that are observed in Lightning 1.9 with Thunderbird 17.

Can you test if the problem is specific to the custom Lightning package provided by Ubuntu or if it happens too using the official Lightning packages from mozilla.org?

With AppMenu icon you mean the three horizontal stripes? I do seem them testing Lightning 2.5 Beta in Thunderbird 23 Beta in Ubuntu 13.04 using the mozilla.org builds.
(Reporter)

Comment 2

5 years ago
I use the ones shipped with Ubuntu that get updated every 6 weeks. Also forcing to reply always in plain text isn't working when replying to an HTML message. Could be one of those small bugs too that have been fixed.

I see indeed the 'hamburger' icon. I will await the update from Ubuntu.
Please can you attach a screenshot of how it should look and how it looks after upgrade?

The 'hamburger' icon is the original AppMenu icon.
(Reporter)

Comment 4

5 years ago
Well, it simply disappears. I am using xul-ext-lightning 1.9+build1-0ubuntu1 so I think Ubuntu need to bump its version, especially since they have a six week release cycle. Did they miss one?
Pander, is this still an issue with Lightning 2.6.4?
Flags: needinfo?(pander)
(Reporter)

Comment 6

5 years ago
I cannot reproduce it at the moment. Perhaps it only occurs from a pristine installation, it does not reoccur when deinstalling Lightning, restarting TB, installing Lightning and restarting TB.
Flags: needinfo?(pander)
Thanks for the response, Pander. Resolving this bug report as WORKSFORME, but feel free to file a new one if the problem reoccurs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.