If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Problems signing in with my second registered e-mail account

RESOLVED DUPLICATE of bug 906883

Status

Mozilla Developer Network
General
RESOLVED DUPLICATE of bug 906883
4 years ago
4 years ago

People

(Reporter: April Morone, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
What did you do?
================
1. Tried changing e-mail accounts.
2. Tried signing in with second e-mail account
3. Tried steps one and two, again, two more times.
4. Refreshed Browser.
5. Then, tried steps 1 - 4, again.

What happened?
==============
I still got an error message of "Permission Denied" when I tried to change e-mail addresses to my other Gamil e-mail address (linuxwebdeveloper@gmail.com), from 'BlackJadedHeart@gmail.com.'  But, when I tried signing in with linuxwebdeveloper@gmail.com, it doesn't sign me in and then invites me to sign up, even though linuxwebdeveloper@gmail.com e-mail address is linked to my MDN account.  I want linuxwebdeveloper@gmail.com to be my primary e-mail address used for this account from now on.

What should have happened?
==========================
I should be able to log in with my linuxwebdeveloper@gmail.com e-mail address, and to change my account to tht one as my primary account on MDN, I would think.

Is there anything else we should know?
======================================
No.
Thanks for reporting this. This sounds like a duplicate of bug 876314.

For now, I was able to confirm your connection to both email addresses, so I went ahead and made the change manually. You should now be able to log into your account with the email address you mention in the "What should have happened" section. Please let me know if this is not the case.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 876314
(Reporter)

Comment 2

4 years ago
(In reply to John Karahalis [:openjck] from comment #1)
> Thanks for reporting this. This sounds like a duplicate of bug 876314.
> 
> For now, I was able to confirm your connection to both email addresses, so I
> went ahead and made the change manually. You should now be able to log into
> your account with the email address you mention in the "What should have
> happened" section. Please let me know if this is not the case.
> 
> *** This bug has been marked as a duplicate of bug 876314 ***

Thank you so much for fixing this problem by manually fixing the problem.  :)
April Morone
Duplicate of bug: 789016

Comment 4

4 years ago
Bug 906883 is for being unable to change the email on MDN. 

The need to provide a HTTP referrer to save MDN content changes is another issue, see Bug 789016 Comment 24.
Whiteboard: [specification][type:bug]
Duplicate of bug: 906883
You need to log in before you can comment on or make changes to this bug.