Picture layouted in a wrong position.

VERIFIED INVALID

Status

()

P3
normal
VERIFIED INVALID
20 years ago
20 years ago

People

(Reporter: surewind, Assigned: rickg)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
I am using Mozilla 1998062508/M8.

How to produce the bug:
1. open mozilla browser
2. go to www.manutd.com
3. you will find that the picture at the center are positioned wrongly

Updated

20 years ago
Assignee: don → rickg
Component: Browser-General → Layout
(Assignee)

Updated

20 years ago
Assignee: rickg → petersen
(Assignee)

Comment 1

20 years ago
Chris -- this page lays out correctly for me on NT. Can you please try this on
98/95 and let me know if you see the problem? Thank you.
(Reporter)

Comment 2

20 years ago
Using build 1999070608, but still got the bug

Comment 3

20 years ago
With the July 6 build of Apprunner(1999070608), the image is displayed in the
center. This image appears the same way in Comm 4.x. The test was conducted under
Win 95 and Win 98.

Updated

20 years ago
Assignee: petersen → rickg

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → INVALID
Target Milestone: M8

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 4

20 years ago
If the page looks the same in 4.x as 5.0, not a bug.  sorry.
You need to log in before you can comment on or make changes to this bug.