Closed Bug 891053 Opened 7 years ago Closed 6 years ago

Intermittent browser_net_status-codes.js | Test timed out (and Found a tab)

Categories

(DevTools :: Netmonitor, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 872379

People

(Reporter: RyanVM, Unassigned)

Details

(Keywords: intermittent-failure)

https://tbpl.mozilla.org/php/getParsedLog.php?id=25015297&tree=Birch

Ubuntu VM 12.04 birch pgo test mochitest-browser-chrome on 2013-07-08 06:25:00 PDT for push 1fdccc887b96
slave: tst-linux32-ec2-074

06:56:23     INFO -  TEST-START | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js
06:56:23     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | Initializing a network monitor pane.
06:56:23     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | Adding tab: http://example.com/browser/browser/devtools/netmonitor/test/html_status-codes-test-page.html
06:56:23     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | Net tab added successfully: http://example.com/browser/browser/devtools/netmonitor/test/html_status-codes-test-page.html
06:56:23     INFO -  NET-FRONTEND: ToolbarView was instantiated
06:56:23     INFO -  NET-FRONTEND: RequestsMenuView was instantiated
06:56:23     INFO -  NET-FRONTEND: SidebarView was instantiated
06:56:23     INFO -  NET-FRONTEND: CustomRequestView was instantiated
06:56:23     INFO -  NET-FRONTEND: NetworkDetailsView was instantiated
06:56:23     INFO -  NET-FRONTEND: Initializing the NetMonitorView
06:56:23     INFO -  NET-FRONTEND: Initializing the NetMonitorView panes
06:56:23     INFO -  NET-FRONTEND: Initializing the ToolbarView
06:56:23     INFO -  NET-FRONTEND: Initializing the RequestsMenuView
06:56:23     INFO -  NET-FRONTEND: Initializing the NetworkDetailsView
06:56:23     INFO -  NET-FRONTEND: TargetEventsHandler is connecting...
06:56:23     INFO -  NET-FRONTEND: NetworkEventsHandler is connecting...
06:56:23     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | Netork monitor pane shown successfully.
06:56:23     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | Starting test...
06:56:24     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | > Network events progress: 1/65, 0/0
06:56:24     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | > Network events progress: 2/65, 0/0
06:56:24     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | > Network events progress: 3/65, 0/0
06:56:24     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | > Network events progress: 4/65, 0/0
06:56:24     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | > Network events progress: 5/65, 0/0
06:56:24     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | > Network events progress: 6/65, 0/0
06:56:24     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | > Network events progress: 7/65, 0/0
06:56:24     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | > Network events progress: 8/65, 0/0
06:56:24     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | > Network events progress: 9/65, 0/0
06:56:24     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | > Network events progress: 10/65, 0/0
06:56:24     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | > Network events progress: 11/65, 0/0
06:56:24     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | > Network events progress: 12/65, 0/0
06:56:24     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | > Network events progress: 13/65, 0/0
06:56:24     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | > Network events progress: 14/65, 0/0
06:56:24     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | > Network events progress: 15/65, 0/0
06:56:24     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | > Network events progress: 16/65, 0/0
06:56:24     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | > Network events progress: 17/65, 0/0
06:56:52  WARNING -  TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | Test timed out
06:56:52     INFO -  args: ['/builds/slave/test/build/tests/bin/screentopng']
06:56:52     INFO -  Xlib:  extension "RANDR" missing on display ":0".
06:57:08     INFO -  SCREENSHOT: <see log>
06:57:08     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | finish() was called, cleaning up...
06:57:08     INFO -  INFO TEST-END | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | finished in 30083ms
06:57:08  WARNING -  TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_status-codes.js | Found a tab after previous test timed out: http://example.com/browser/browser/devtools/netmonitor/test/html_status-codes-test-page.html
06:57:08     INFO -  NET-FRONTEND: Destroying the NetMonitorView
06:57:08     INFO -  NET-FRONTEND: Destroying the ToolbarView
06:57:08     INFO -  NET-FRONTEND: Destroying the SourcesView
06:57:08     INFO -  NET-FRONTEND: Destroying the NetworkDetailsView
06:57:08     INFO -  NET-FRONTEND: Destroying the NetMonitorView panes
06:57:08     INFO -  NET-FRONTEND: TargetEventsHandler is disconnecting...
06:57:08     INFO -  NET-FRONTEND: NetworkEventsHandler is disconnecting...
Summary: Intermittent browser/devtools/netmonitor/test/browser_net_status-codes.js | Test timed out | Found a tab after previous test timed out: http://example.com/browser/browser/devtools/netmonitor/test/html_status-codes-test-page.html → Intermittent browser_net_status-codes.js | Test timed out (and Found a tab)
Has not occurred since fix for bug 872379 landed.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 872379
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.