Can't login to bugzilla

RESOLVED DUPLICATE of bug 57720

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 57720
17 years ago
13 years ago

People

(Reporter: Auke, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When using mozilla 0.9.2 I can't login into bugzilla; bugzilla displays the 
following message:

The e-mail address you entered (a.p.j.bergsma@its.tudelft.nl) didn't match our 
minimal syntax checking for a legal email address. A legal address must contain 
exactly one '@', and at least one '.' after the @, and may not contain any 
commas or spaces.

It works perfectly alright with this username on MS Internet Explorer.

Comment 1

17 years ago
It's not password manager.  Reassigning to browser general so Asa can make a 
determination of what the correct component is.
Assignee: morse → asa
Component: Password Manager → Browser-General
QA Contact: tpreston → doronr
(Assignee)

Comment 2

17 years ago
I do not see a problem here. I was able to pass the minimal syntax checking with
your account name. Can you try this with a current nightly build on a new profile,
Reporter: Which character encoding have you set ?
(Reporter)

Comment 4

17 years ago
The characterset was armenian. Set that back to western, and tried again. It 
didn't work and when I looked again it was still at Armenian. Tried it a second 
time and now it works. 

Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

17 years ago
reopen to dupe against bug 57720
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Assignee)

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 57720 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.