B2G IPC failure on unagi when running under valgrind on m-c

RESOLVED DUPLICATE of bug 891126

Status

RESOLVED DUPLICATE of bug 891126
6 years ago
6 years ago

People

(Reporter: qdot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Relevant parts of log:

I/Gecko   (  639): [Parent 639] WARNING: Failed to get caller.: file /share/mozbuild/B2G/gecko/dom/indexedDB/IDBRequest.cpp, line 217
I/Gecko   (  639): [Parent 639] WARNING: Failed to get caller.: file /share/mozbuild/B2G/gecko/dom/indexedDB/IDBRequest.cpp, line 217
I/Gecko   (  639): [Parent 639] WARNING: Failed to get caller.: file /share/mozbuild/B2G/gecko/dom/indexedDB/IDBRequest.cpp, line 217
I/Gecko   (  639): [Parent 639] WARNING: Failed to get caller.: file /share/mozbuild/B2G/gecko/dom/indexedDB/IDBRequest.cpp, line 217
E/Profiler(  639): BPUnw: [11 total] thread_unregister_for_profiling(me=0xa0dd738)
I/Gecko   (  639):
I/Gecko   (  639): ###!!! [Parent][AsyncChannel] Error: Channel error: cannot send/recv
I/Gecko   (  639):
I/Gecko   (  639): [Parent 639] WARNING: RemoveObserver() called for unregistered observer: file /share/mozbuild/B2G/gecko/hal/Hal.cpp, line 205
I/Gecko   (  639): [Parent 639] WARNING: RemoveObserver() called for unregistered observer: file /share/mozbuild/B2G/gecko/hal/Hal.cpp, line 205
I/Gecko   (  639): [Parent 639] WARNING: RemoveObserver() called for unregistered observer: file /share/mozbuild/B2G/gecko/hal/Hal.cpp, line 205
I/Gecko   (  639): [Parent 639] WARNING: RemoveObserver() called for unregistered observer: file /share/mozbuild/B2G/gecko/hal/Hal.cpp, line 205
I/Gecko   (  639): [Parent 639] WARNING: RemoveObserver() called for unregistered observer: file /share/mozbuild/B2G/gecko/hal/Hal.cpp, line 205
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 891126
You need to log in before you can comment on or make changes to this bug.