Defect-Metro Firefox crashes

RESOLVED DUPLICATE of bug 853482

Status

Firefox for Metro
General
--
critical
RESOLVED DUPLICATE of bug 853482
4 years ago
3 years ago

People

(Reporter: Samvedana, Unassigned)

Tracking

({crash, stackwanted})

25 Branch
x86_64
Windows 8.1
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [metro-crash])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:25.0) Gecko/20130708 Firefox/25.0
Build ID: 20130708031114

Tested on Windows 8.1 preview for iteration-9 using latest nightly build from ftp://ftp.mozilla.org/pub/firefox/nightly/2013/07/2013-07-08-03-11-14-mozilla-central/

STR and expected result:
1.Open Metro Firefox.
2.Go to desktop.
3. Swipe from left edge. You should get Metro Firefox tile on lest side.
4.Right click on it and choose close.
5.Now, open Metro Firefox using start screen. Metro Firefox should open and remains open for use.

Expected result:
When I perform step-5 given above "open Metro Firefox using start screen" Metro Firefox opened and closed automatically within 1-2 seconds.
(Reporter)

Updated

4 years ago
Blocks: 859003
Summary: Metro Firefox crashes → Defect-Metro Firefox crashes

Comment 1

4 years ago
Please provide the crash ID from the about:crashes page.
Severity: normal → critical
Flags: needinfo?(samvedana.gohil)
Keywords: crash, stackwanted
Whiteboard: [metro-crash]

Updated

4 years ago
Component: Firefox Start → General

Comment 2

4 years ago
I couldn't reproduce this, FWIW.
Please also check the windows event log and paste the error that appears there here. Thanks!
(Reporter)

Comment 4

4 years ago
(In reply to Scoobidiver from comment #1)
> Please provide the crash ID from the about:crashes page.

Hi Scoobidiver,
I reproduced it and open Metro Firefox again to know about crash. I wrote about:crashes. I got following details:

bp-af7b7bf7-3de1-4881-9900-bcb702130709
Date:7/9/2013
Submitted: 10:17AM

Let me know if you require any other details or my steps are wrong.
Flags: needinfo?(samvedana.gohil)
(Reporter)

Comment 5

4 years ago
(In reply to Brian R. Bondy [:bbondy] from comment #3)
> Please also check the windows event log and paste the error that appears
> there here. Thanks!

Hi Brian,
I have opened event viewer and it has different sections like Application, Security, etc..
Can you please tell me how can I take event log and where I can see errors? This is very first time for me. Thanks!
I think it'll show up as an error under Application for the program Nightly and process firefox.exe
(Reporter)

Comment 7

4 years ago
(In reply to Brian R. Bondy [:bbondy] from comment #6)
> I think it'll show up as an error under Application for the program Nightly
> and process firefox.exe

I did't find any error information which occurred on 10:18 AM in my tablet.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 853482
(Assignee)

Updated

3 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.