bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

after pressing end key in plain text edit, cursor left/right is broken

VERIFIED DUPLICATE of bug 88164

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 88164
17 years ago
10 years ago

People

(Reporter: Oliver Klee, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1+)
Gecko/20010630
BuildID:    2001063008

When I edit a plain text mail and press END to get to the end of the line, the
cursor right/left keys stop working. Cursor up/down still works.

After placing the cursor somewhere in the text, the left/right keys work again.
Same if I enter a longer line with cursor up/down and thus the cursor is not
placed at the end any more.

Reproducible: Always
Steps to Reproduce:
1. edit a plain text mail, type a few lines
2. in a line, press the END key
3. try to move the cursor left

The same problem occurs in text input fields.
reassign to editor team
Assignee: ducarroz → beppe

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 88164 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified as dup 
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.