bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Down load is not loaded fully

RESOLVED DUPLICATE of bug 891226

Status

()

Core
CSS Parsing and Computation
P2
major
RESOLVED DUPLICATE of bug 891226
5 years ago
5 years ago

People

(Reporter: rajeshpilotm, Unassigned)

Tracking

Other Branch
1.1 QE6
ARM
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Steps to reproduce:

1. open the browser and click on the link and wait for few seconds.
Do not use bugzilla.mozilla.org to test bugzilla; this is a production bug system.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Resolution: INVALID → DUPLICATE
Duplicate of bug: 891226
You need to log in before you can comment on or make changes to this bug.