El.tap() not working on time menu button when setting alarm in Clock app.

RESOLVED WORKSFORME

Status

Testing
Marionette
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Roy Collings, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.71 Safari/537.36

Steps to reproduce:

Build info.: unagi-ICS.eng.v1-train.Rel0.4.Sprint12.B-149.Gecko-e78450a.Gaia-cd41b9f

Navigate to Clock -> Add alarm -> try to Marionette's "el.tap()" the time button ("id", "time-menu").


Actual results:

Nothing.


Expected results:

The button should be tapped.
(Reporter)

Updated

5 years ago
Blocks: 869034
(Reporter)

Comment 1

5 years ago
Apologies - this seems to be working now (same build etc...).
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.