URL reliably crashes mozilla

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: david, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Upon entering above URL in mozilla [2001070106] the page starts to load and some
text appears. When the page is 100% loaded and mozilla intends to move the view
to the anchor point it crashes instead.

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla
2. Enter URL above
3. Wait

Comment 1

17 years ago
No crash on Windows 95 build 2001070204
(Assignee)

Comment 2

17 years ago
If you are crashing in Mozilla and you want the bug to be fixed the best thing
you can do is to attach a stacktrace. If you're not building yourself you are
not out of luck.  Mozilla (thanks to a very cool donation from Netscape)
releases nightly and milestone builds with Full Circle's Talkback. Talkback
should catch most crashes and offer to send in a crash report. It is included in
the win32 and linux installer builds.  I can retrieve that crash report and
attach it to your bug report if you provide either the Incident ID (you can get
it by running the talkback program from /components/talkback/) or you can let me
know the email address you used to submit the report and the time of sending.
Thanks for your help in testing Mozilla and reporting bugs.

Comment 3

17 years ago
no crash on Linux with current CVS build (trunk)

Comment 4

17 years ago
..and no crash with 0_9_2 branch build 2001070306, Linux. WFM..
(Reporter)

Comment 5

17 years ago
Ok, this now works for me using both "normal" build and talkback enabled
installer build [2001070321]. 
Marking WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.