Closed Bug 891358 Opened 9 years ago Closed 9 years ago

Defect - Tiles in awesome screen flicker when scrolling using the horizontal scrollbar

Categories

(Firefox for Metro Graveyard :: Browser, defect)

x86
Windows 8
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 887975

People

(Reporter: mihaelav, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot
Mozilla/5.0 (Windows NT 6.2; rv:25.0) Gecko/20130709 Firefox/25.0

The tiles in the awesome screen flicker when the horizontal scrollbar is used: they disappear and appear back after a few seconds. Still, they are functional even if they are not visible. 

Preconditions: Make sure you have enough history/tabs from other devices so that the awesome screen gets the horizontal scrollbar

Steps to reproduce:
1. Open Nightly in Metro mode
2. Right click on the page/WINDOWS+Z/CTRL+L to bring out the url bar
3. Set the focus in the url 
-> awesome screen is displayed
4. Drag the horizontal scrollbar to scroll to the right and left

Expected result: all tiles in the awesome screen are displayed

Actual result: the tiles in the awesome screen disappear for a few moments and then they appear back. If you click on the area where a tile should be (but it is not shown) the browser navigates to that page
Hey Brian and Jim, do you believe this defect is a duplicate of Bug 891214 (which is a duplicate of bug 887975)?
Flags: needinfo?(netzen)
Flags: needinfo?(jmathies)
yep. 887975 was filed first, so duping over to that one.
Status: NEW → RESOLVED
Closed: 9 years ago
Flags: needinfo?(netzen)
Flags: needinfo?(jmathies)
Resolution: --- → DUPLICATE
Duplicate of bug: 887975
You need to log in before you can comment on or make changes to this bug.