empty mail message keeps coming back

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: jamesrome, Assigned: naving)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
With 2001062218, on my primary POP3 mail (I have 2 POP3 and 1 IMAP servers),
Whenever I check for new mail, I get a blank message in the inbox dated
12/31/1969 of size 1k.

Because of another reported bug, I cannot delete this, but can move it to trash
in local folders and delete it there. But it keeps coming back! Every time I
check for mail. It doesn't appear in my other POP3 or IMAP accounts. The primary
one is home.com

Comment 1

17 years ago
reassigning to Navin - do you know what could be causing this?
Assignee: bienvenu → naving
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

17 years ago
I have never seen this one caused by downloading of new messages. However, I 
have seen Move/copy or undo/redo of move/copy generate empty headers. cc sheela
if she has seen this. 
(Reporter)

Comment 3

17 years ago
Actually, the empty message appears when I open the inbox. 
If I get rid of it (by moving it to local folders/trash), change to, say the
drafts folder, and then reopen the inbox, there it is again!
(Assignee)

Comment 4

17 years ago
Try deleting your inbox.msf file and then restart again, see whether it again
comes back. 
(Reporter)

Comment 5

17 years ago
That works so far. 

Comment 6

17 years ago
I have never seen this before.  And also based on reporters comments below
marking this bug worksforme.  Reopen the bug if this problem is seen again.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 7

17 years ago
Marking verified worksforme
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.