Firefox Aurora loses network, will not quit (hangs)

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: kumar, Unassigned)

Tracking

({hang})

24 Branch
x86
Mac OS X
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 772921 [details]
mac-crash-report.txt

This was using a build one *before* Aurora 24.0a2 (2013-07-09). It auto-updated when I restarted so I don't know what build it was.

I lost network connectivity (the same URLs were working in Chrome) so I tried to restart Aurora and it hung. While trying to restart, it displayed a stop script warning for something in chrome/xul but I didn't catch the name of the script. I'm attaching the mac crash report from when I force quit.

+++ This bug was initially created as a clone of Bug #880708 +++

Comment 1

5 years ago
Likely caused by one of your extensions.
Ah, thanks for looking. I disabled a bunch of network related ones and will see if it pops up again.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.