when making a title in popcorn, an ' shows up in its ascii code format

RESOLVED FIXED

Status

Webmaker
Popcorn Maker
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: aklee237, Unassigned, Mentored)

Tracking

Details

(Whiteboard: [good first bug])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:18.0) Gecko/20100101 Firefox/18.0 (Beta/Release)
Build ID: 20130201185928

Steps to reproduce:

Changed the title to Interactive's Online Portfolio


Actual results:

In editor mode, the ' is displayed in ascii code (ie. ')


Expected results:

should just be a regular '

https://bboyinteractive.makes.org/popcorn/18bv
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: when making a title in popcorn, an ' shows up in it's ascii code format → when making a title in popcorn, an ' shows up in its ascii code format
Whiteboard: [good first bug]
Specifically, the title attribute text is escaped. The project name is no longer double escaped itself.
Whiteboard: [good first bug] → [good first bug][mentor=thecount][mentor=mjschranz]
(Assignee)

Updated

4 years ago
Mentor: scott schranz.m
Mentor: schranz.m, scott
Whiteboard: [good first bug][mentor=thecount][mentor=mjschranz] → [good first bug]

Updated

4 years ago
Mentor: schranz.m, scott

Comment 2

4 years ago
We were unable to re-create on localhost  (errietta confirmed) also when we forked the project:

https://bboyinteractive.makes.org/popcorn/18bv

and saved it, the title was find. Thinking this was a legacy issue?  But ATM cannot recreate.
Yeah, I get the same thing!

Thanks for finding that!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.