"All Categories" icon is not displayed properly in MP-dev homepage

RESOLVED DUPLICATE of bug 891776

Status

RESOLVED DUPLICATE of bug 891776
5 years ago
5 years ago

People

(Reporter: julian.mozbugs, Unassigned)

Tracking

({regression})

2013-07-11
x86_64
Windows 7
regression
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 773147 [details]
all categories icon

Steps to reproduce:
1. Load MP-dev homepage https://marketplace-dev.allizom.org/
2. Observe the All Categories icon.

Expected results:
There are no design or layout issues.

Actual issues:
You can see part of the next icon under the All Categories icon.

Notes/Issues:
Verified in FF25 (Win 7).
Attaching screenshot for this issue.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 891776
You need to log in before you can comment on or make changes to this bug.