"-moz-user-select: none" not honored when scroll-bars are visible

RESOLVED DUPLICATE of bug 891741

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 891741
5 years ago
5 years ago

People

(Reporter: thois, Unassigned)

Tracking

22 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

I made a selection starting from the dot


Actual results:

The text in between the TOP dot and the BOTTOM dot was selected


Expected results:

It should not have been selected as is the case with IE10 and Chrome

http://jsfiddle.net/chriscoyier/vGG8F/3/

The "-moz-user-select: none" should have been honoured
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 891741
You need to log in before you can comment on or make changes to this bug.