Bango cookie is not getting killed when a user signs out of MP

RESOLVED DUPLICATE of bug 872751

Status

RESOLVED DUPLICATE of bug 872751
6 years ago
6 years ago

People

(Reporter: sailajan.sabaratnam, Unassigned)

Tracking

Points:
---
Bug Flags:
affects-durango +

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

1. Check T-Mobile balance on sim 1 and sim 2.
2. Launch MP.
3. Search for pricetiers.
4. Buy 2/3 apps.
5. Sign out of MP.
6. Check balance on sim 1 to verify it has been charged (yes it has been charged).
7. Insert sim 2 on tested device.
9. Check balance on sim 2 to verify if it has been charged (no it has not been charged).



Actual results:

Bango cookie is not getting killed when a user signs out of MP


Expected results:

Bango cookie is killed when a user signs out of MP
(Reporter)

Comment 1

6 years ago
Created attachment 773347 [details]
Bango cookie is not getting killed when a user signs out of MP

Updated

6 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Component: General → Payments/Refunds

Comment 2

6 years ago
This seems very similar to bug 879091. Can we dupe this?
Flags: affects-durango+
Also notable is bug 872751

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 872751
You need to log in before you can comment on or make changes to this bug.