Status

SeaMonkey
General
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Stefan Lorenz, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Page stays blank but works with netspape 4.7x, ie5 and opera5. I donĀ“t know if
this is caused by mozilla or due to improper/dirty programming of that page.
(Assignee)

Comment 1

17 years ago
Worksforme with 070204 mozilla win32 build on win2K

Comment 2

17 years ago
Worksforme

Platform: PC
OS: Windows 98
Mozilla Build: 2001062815

Marking as such.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.